Uses of Enum Class
io.github.mahmoudimus.quic.tls.NamedGroup

Packages that use NamedGroup
Package
Description
A dependency-free QUIC transport (RFC 9000, 9001, 9002, 9221, 9369).
A TLS 1.3 handshake (RFC 8446) for QUIC (RFC 9001), client and server, ported from rustls with quinn's session interface.